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Employee Quick Reference Guide

Thank you for using ADP's iPayStatements to view your payroll information.

Use this Quick Reference Guide to learn how to view your pay statements, W-2s, and 1099s. This guide also provides tips for
checking minimum software requirements, proper browser configurations, and optimal security settings.

If you follow the instructions outlined in this Quick Reference Guide and in the iPayStatements web help and you are still
experiencing difficulty, please contact your payroll administrator for further information.

Important: To maintain the integrity of your payroll information, always be sure to click Logoff when exiting iPayStatements.

Minimum Software Requirements

Operating Systems
e  Windows® 2000
e Windows® XP (Professional or Home Edition)

Browsers
ifyouareusing |
Microsoft® Internet Explorer Version 5.5 or higher
Important: For optimal performance, always use the latest version available.
Netscape® Navigator Netscape version 7.0 or higher.
Adobe® Reader®

Adobe Reader is used to view your pay and wage information.

Note: If your company requires Adobe Reader you will see the Adobe Reader icon on the Home page after you log in.

If you use Adobe Reader you must have version 6.0.2 or higher installed on your computer.

To check the version of Adobe Reader installed on your computer, open your current version of Adobe Reader and choose
Help>About Acrobat Reader.

Installing Adobe Reader

To install the latest version of Adobe Reader, do the following.

1. Click Get Adobe Reader and follow the instructions on the Adobe web site.
2. After the download is complete, close the Adobe web site and return to iPayStatements.
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Recommended Security Settings

To make sure that your personal information is secure, ADP strongly recommends that you set up your browser with the
security settings listed below.

Important: Following these recommendations will prevent historical files of your pay statements from being left behind on your
PC.

Microsoft® Internet Explorer
Note: Recommended version for Internet Explorer is version 6.0. Minimum requirement is version 5.5.
To configure your security settings for Microsoft Internet Explorer, do the following.

1. Start Microsoft Internet Explorer.
2. On the browser menu bar, select Tools—> Internet Options.

m Do the following

General Under the section "Temporary Internet files", click Settings. Then, under the section "Check for newer versions of
stored pages:" select the Every visit to the page option.

Security Under the section "Security level for this zone", click Custom Level. Then, scroll to the "Scripting" section and
make sure the Active scripting option is set to Enable.

Privacy Under the section "Settings", click Advanced. Then, under the section "Cookies", make sure the Override
automatic cookie handling check box is not selected.

Advanced | Under the section "Browsing", select the Enable page transitions option.

e Under the section "HTTP 1.1 Settings", select the Use HTTP 1.1 through proxy connection and
Use HTTP 1.1 options.

e Under the section "Security", select the Do not save encrypted pages to disk, Empty Temporary Internet Files

Folder when browser is closed, Use SSL 3.0, and Use SSL 2.0 options.

3. Click OK.

4. On the browser menu bar, select Help> About Internet Explorer and verify that the Cipher Strength setting reads 128-bit. If your
browser does not meet this requirement, have a PC support person update your browser.

Netscape (Version 7.0 or higher)

Configuring Your Security Settings

1. Start Netscape.
2. On the browser menu bar, select Edit=> Preferences.

Under the Category section Do the following

Advanced-> Scripts & Plugins Under the section "Enable JavaScript for", select the Navigator option.

Advanced-> Cache Under the section "Compare the page in the cache to the page on the network", select the
Every time | view the page option.

Advanced-> HTTP Networking Under the sections "Direct Connection Options" and "Proxy Connection Options", select the
Use HTTP 1.1 options.

Privacy & Security-> SSL Under the section "SSL Protocol Versions", select the Enable SSL version 2 and
Enable SSL version 3 options.

3. Click OK.
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Recommended Security Settings continued

Adobe® Reader® (Version 6.0.2 or higher)

Displaying PDFs in a Separate Browser Window

To configure Adobe Reader to display PDFs in a separate browser, do the following:

Start Adobe Reader.

In the left navigation, select Internet.

arobN =

On the menu bar, select Edit->Preferences.

Under the section "Web Browser Options", make sure the Display PDF in browser option is not selected.
Click OK and then close the Adobe Reader.

Preventing PDF Images from Being Stored Locally

Adobe Reader downloads and stores PDF images for viewing in temporary files according to the settings chosen by the user.
To prevent these images from being stored locally, do the following:

1. Start Adobe Reader.

2. On the menu bar, select Edit>Preferences-> General.

3. In the listbox, select Startup.

Result: The Opening Documents option is displayed.
4. Deselect Use Page Cache to prevent Reader from storing the next page of a PDF image in a local cache.

Checking for Proper Browser Configuration Settings

Configuration Settings

Microsoft® Internet Explorer 1.  On the browser menu bar, click either View-> Internet Options or
(Version 5.5. or higher) Tools = Internet Options.

2. On the Advanced tab, select the following:

Enable Page Transitions

Use SSL 3.0

Use SSL 2.0

Use HTTP 1.1 through proxy connection
Use HTTP 1.1

3. Verify that your browser accepts cookies.

In the “Temporary Internet Files” section on the General tab, click Settings.

Set “Check for newer versions of stored pages:” to Every visit to the page.
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Checking for Proper Browser Configuration Settings continued

Configuration Settings

Netscape® (Version 7.0 or higher)
Enabling SSL

Netscape® (Version 7.0 or higher)
Automatically Clearing History
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On the browser menu bar, click Edit > Preferences.

Under Advanced > Scripts & Plugins, select the following:
Set “Enable JavaScript for” to Navigator.

Under Advanced > Cache, select the following:

Set “Compare the page in the cache to the page on the network” to Every time |
view the page.

Under Advanced > HTTP Networking, select the following:

Set “Direct Connection Options” and “Proxy Connection Options” to Use HTTP 1.1
options.

Under Privacy & Security > SSL, select the following:

Set “SSL Protocol Versions” to Enable SSL version 2 and Enable SSL version 3
options.

Click OK.

Near the top of the Privacy panel, select Clear My Tracks on Exit.
Result: The history icon on your Navigation toolbar changes.

Important: You may want to select this option when a computer has multiple users.
Selecting this option ensures that other users will not be able to view any information
you may have viewed or transmitted while you were using Netscape browser.

Close Netscape Browser when you are finished.

Note: Closing the browser once you are finished is recommended especially after
using a public computer with this checkbox activated. Selecting Clear My Tracks on
Exit deletes history information only after you close the browser.
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Frequently Asked Questions

(Howo? __________JaAction |

How do I log on to
iPayStatements for the first time?

Use these directions if you have not
used iPayStatements before, and
you have a company Self Service
Registration Pass Code from your
payroll administrator.
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To log on to iPayStatements for the first time, you need to have the following information:
e  Your most recent pay statement

e Your company Self Service Registration Pass Code (published by your payroll
administrator)

1. Open your browser and type https://paystatements.adp.com.

Note: Pop-up blockers may interfere with some of the features in iPayStatements. ADP
recommends that you turn off popup blockers when using this site. For more
information about pop-up blockers, click the Tell me more link.

Click Register Now.
Enter your company Self Service Registration Pass Code and click Next.

From the list of available products, select ADP iPayStatements and click Next.

A I

Select Pay Statements/Earnings Statements as the document you will use to verify
your identity, and click Next.

6. Using your current pay statement, enter the following information:
e CO (Company code)
e File (File number)
e Number (Check/voucher number)
e Pay date (in mm/dd/yyyy format, for example 09/15/2003)
e Social Security number
Click Next.
Enter the following personal information:
e Name
e E-mail address
e Phone Number (optional)
e Address
9. Click Next.
10. Enter the following security information:

Important: To meet ADP’s security standards, your password must be 8 to 20
characters long and contain at least one numeric and one alphabetic character.

e A password of your choice
e Security details (allows you to retrieve your user ID or password if you forget it)
Note: Choose only one security question from each drop-down list.

11. Click Submit.

Result: Your user ID is displayed. You will also receive an e-mail confirming your
enrollment.
12. To start using iPayStatements, click Login to begin using this service.

Note: For easy access to iPayStatements, bookmark (Netscape ) or Add to Favorites
(Microsoft Internet Explorer) the URL for iPayStatements,
https://paystatements.adp.com.

13. Enter your user ID and password to access your pay statements.
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(Howoiz __________Jaction |

How do | log on to
iPayStatements?

How do | access iPayStatements
if | forgot my password?

How do | access iPayStatements
if | forgot my User ID?

How do | know my information is
secure?
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Do the following to log on to iPayStatements.

1. Browse to https://paystatements.adp.com.

2. Click Login.
3. Enter your user ID and password
4. Click OK.

To reset your password, do the following:

1. Browse to https://paystatements.adp.com.

2. Click Forgot Your Password?
3. Enter your user ID.
4

Follow the instructions to answer a series of security questions. If you do not know the
answers to these questions, contact your payroll or HR administrator.

Create a new password.
6. Click Continue.
Result: You will be returned to the ADP iPayStatements login page.
To view your User ID, do the following:
1. Browse to https://paystatements.adp.com.
2. Click Forgot Your User ID?

3. Follow the instructions to answer a series of security questions.

Result: Your user ID is displayed. If you cannot display your user ID, contact your
payroll administrator.

4. Click Continue.
Result: You will be returned to the ADP iPayStatements login page.

ADP is committed to ensuring that your information is kept confidential. As soon as you log
in, your connection to iPayStatements is secure. If you leave your computer unattended or
you forget to log off before exiting the site, iPayStatements automatically logs you off after
20 minutes.

Once you are logged in, iPayStatements protects your information with SSL technology.
SSL is used to encrypt your personal information such as your user ID, password, and
salary and wage information. To further ensure your information is secure and confidential,
do the following:

e If you are logged into iPayStatements and need to walk away for any reason,
click Log off or lock your workstation. When you log off, your secure connection will be
terminated, to view your information again, you will need to log on again (re-enter your
User ID and password) to view your information.

e Select a password that would be difficult for others to guess.

e Do not give your password to anyone. Do not save passwords on your web site or
leave written notes with your password near your computer.

e If you follow the ADP recommended security settings in this guide, you will prevent
historical files of your pay statements from being left behind on your PC.
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You are a new employee who will use
iPayStatements, but you are unable to
register.

After 20 minutes, the site times out.

The calculators do not provide exact
calculations.

When you try to view your pay
information, a File Download message
window is displayed indicating you
should open the file or save it to disk.

You receive your e-mail notification
after payday.

Some parts of the site don’t seem to
be working.
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You must wait until your first pay date has passed before you can register to use
iPayStatements. For example, if you receive a paper check on Thursday afternoon,
but the funds are not available until Friday (the pay date), you must wait until Friday to
access iPayStatements for the first time.

To protect your privacy, iPayStatements has a 20-minute idle time limit. After 20
minutes, you will be logged off of iPayStatements and you will have to log in again to
access the site.

(Optional) iPayStatements provides online calculators to help you model pay
statement information. The calculators are designed to provide general guidance and
estimates. Do not rely on these calculators to calculate exact taxes, payroll, or other
financial data. The calculators are not intended to provide tax or legal advice and they
do not represent any ADP service or solution. You should refer to a professional
advisor or accountant regarding any specific requirements or concerns.

You need the latest version of Adobe Reader
information.

to view your wage and salary

e Click Cancel to close the File Download message window.

e On the iPayStatements home page, click the Adobe Reader link to download the
latest version of Adobe Reader.

If you elect to have an automatic e-mail notification sent to you when your current
earnings statement is available, it is possible that you may receive this notification
after payday. This does not affect your direct deposit.

Blocking all pop-ups may prevent important features in iPayStatements from working.
ADP recommends that you turn off any pop-up blockers while using iPayStatements.
For more information about pop-up blockers, refer to the iPayStatements online help.
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ADP’s Trademarks
The ADP Logo is a registered trademark of ADP of North America, Inc. iPayStatements is a service mark of Automatic Data Processing, Inc.

Third-Party Trademarks

Adobe, Acrobat, and Acrobat Reader are registered trademarks of Adobe Systems Incorporated in the United States and/or other countries. Microsoft,
Windows, Windows NT, Outlook, PowerPoint, FoxPro, and MSDOS are registered trademarks of Microsoft Corporation in the United States and/or other
countries. Netscape and Netscape Navigator are registered trademarks of Netscape Communications Corporation in the United States and other countries.

Copyright © 2006 ADP, Inc. All rights reserved.

U.S. Government Restricted Rights. The Software and written materials accompanying the Software are “commercial computer software” or “commercial
computer software documentation.” Absent a written agreement to the contrary, the Government’s rights with respect to such Software or materials are limited
by the terms of the applicable product/service license agreement, pursuant to FAR' 12.212(a) and/or DFARS' 227.7202-1(a), as applicable.

The information contained herein constitutes proprietary and confidential information of ADP. It must not be copied, transmitted, or distributed in any form or by
any means, electronic, mechanical, or other, including photocopy, recording, or any information storage and retrieval system, without the express written
permission of ADP.

ADP provides this publication “as is” without warranty of any kind, either express or implied, including, but not limited to, the implied warranties of
merchantability or fitness for a particular purpose. ADP is not responsible for any technical inaccuracies or typographical errors which may be contained in this
publication. Changes are periodically made to the information herein, and such changes will be incorporated in new editions of this publication. ADP may make
improvements and/or changes in the product and/or the programs described in this publication at any time without notice.
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